Reverse Engineering Team
Unregistered, You must accept the Forum Rules below to be able to use some forum functions.

Read forum rules below...

1. All posts must be written in English.
2. Don't spam/abuse any other member via E-mail or Private Messages.
3. Have phun!

For breaking above rules you may be warned/banned appropriately!

Proper use of Multikey

View previous topic View next topic Go down

Proper use of Multikey

Post by danndiamond on Fri Mar 23, 2012 3:38 pm

I have used multikey32 with three programs for over a year and everything was working fine. Today I tried to install a new program for which I have the .reg file and suddenly nothing works. Help !
To be specific I tried the following :
1) added the reg entries then ran install.cmd
2) ran remove. cnd, then install.cmd, then added the reg entries then ran restart.cmd
I'm getting a series of "Found New Hardware" screens and I thought to point the wizard to the multikey.inf directory.
I' getting a message I cannot install this hardware ffor each try, and finally even the programs that worked stopped working.
Please note that i do not know much about all this as a friend was helping me out but he passed on.
Thanks for any help

danndiamond

Posts : 3
Points : 5
Reputation : 0
Join date : 2012-03-23

Back to top Go down

Re: Proper use of Multikey

Post by nodongle on Sat Mar 24, 2012 4:28 am

may be your new application protection is change

nodongle

Posts : 52
Points : 54
Reputation : 0
Join date : 2011-11-28

Back to top Go down

Re: Proper use of Multikey

Post by danndiamond on Sat Mar 24, 2012 9:46 am

Thanks for the sugestion, but why have the old, working ones stopped working ?

danndiamond

Posts : 3
Points : 5
Reputation : 0
Join date : 2012-03-23

Back to top Go down

Re: Proper use of Multikey

Post by hasp on Sat Mar 24, 2012 12:05 pm

may be new driver updated. remove new driver install the old driver.

hasp

Posts : 444
Points : 599
Reputation : 147
Join date : 2011-12-16

Back to top Go down

Re: Proper use of Multikey

Post by danndiamond on Sun Mar 25, 2012 4:21 am

I've tried reinstalling the drivers, actually I have tried every driver option given to me through the install wizard for safenet drivers and still I get no result. The message I get when trying to run one specific app is first a screen with "Hasp not found" and then a second with "The instruction at "0x004055165" referenced memory at "0x06e23bb0". The memory could not be "read". Click OK to terminate the program. Anybody can decipher this ?

danndiamond

Posts : 3
Points : 5
Reputation : 0
Join date : 2012-03-23

Back to top Go down

Re: Proper use of Multikey

Post by hasp on Sun Mar 25, 2012 4:42 am

post your dmp or reg file here

hasp

Posts : 444
Points : 599
Reputation : 147
Join date : 2011-12-16

Back to top Go down

Re: Proper use of Multikey

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum