Reverse Engineering Team
Unregistered, You must accept the Forum Rules below to be able to use some forum functions.

Read forum rules below...

1. All posts must be written in English.
2. Don't spam/abuse any other member via E-mail or Private Messages.
3. Have phun!

For breaking above rules you may be warned/banned appropriately!

About Hasp HL in the WIN7 64bit problem

View previous topic View next topic Go down

About Hasp HL in the WIN7 64bit problem

Post by ianlcc on Wed Oct 30, 2013 10:38 am

HI~
I had success got the Hasp HL's reg file.
And I try install VUsbBus in the WIN XP and it's success.
But I follw some step and install in the WIN 7 64bit, it's not success.
I don't know what happened in my step, please help me .
step1. Install the Hasp 5.2.2 Drivers.
step2. Merge XXX.reg with the registry,just double click on the file and it will ask if you want to add, click yes. 
step3. Run Driver Signature Enforcement Overrider 1.3b Tool.
Select "enable test mode" -> next -> ok
Select "sign a system file" -> next -> location of multikey 18.0.3 example : "c:\Multikey_x64\multikey.sys"
step4. Now go to MultiKey_x64 folder, Click Rigth botton "install.cmd" -> run administrator -> wait install hardware
, and It said that "driver was successfully installed" message.

ianlcc

Posts : 15
Points : 23
Reputation : 0
Join date : 2013-10-30

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum