Reverse Engineering Team
Unregistered, You must accept the Forum Rules below to be able to use some forum functions.

Read forum rules below...

1. All posts must be written in English.
2. Don't spam/abuse any other member via E-mail or Private Messages.
3. Have phun!

For breaking above rules you may be warned/banned appropriately!

Day 3 trying to research this on my own VusbBus devcon failed

View previous topic View next topic Go down

Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Wed May 21, 2014 1:08 pm

I have a Sentinel UltraPro key, I have been able to dump, convert and everything EXCEPT get the drivers for VusbBus to load. It gives me a Devcon Failure.

In my Device manager there is an unknown device.

I am assuming this device is the vusbbus but drivers did not load.

I am using Windows 7 64bit and  I cannot find a working download link for any of the files posted in these forums..

FOR THE LOVE OF GOD DON'T USE RAPIDSHARE... 

I can't find a download link for multikey or vusbbus.

I know I'm not the only one because I am seeing others posting the links don't work.

I will host all files you give me on my personal server in order to help resolve this issue.. I just need the files.

Kenny

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 12:35 am

testprotect.com has multikey

Correction. It had multikey. link is dead

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 8:58 am

yup, every rapidshare link is dead.. I've tried dozens.. Wink
I did find 18x and got it working, but it still don't see the virtual dongle. So trying to figure that out today.

Thanks

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 9:12 am

You've remembered to add the line to the reg file for the license and went to http://testprotect.com/appendix/LicMkOnline?

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 9:52 am

nope, I'm a newbie so any info can help.. what line ?


and I'm using 64bit, same generator?

added string and still no good

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 11:03 am

Post your reg file. Not sure if it's the same generator. I've only used the 32 bit but I think it's the same

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:06 am

I got it "I think" but here's the reg file.

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\MultiKey\Dumps\00002C17]
"DongleType"=dword:00000003
"Copyright"="None"
"Created"="Wed May 21 13:55:39.470 2014 by dmp2mkey v2.5.9.1"
"Name"="2C17 Sentinel SuperPro Dump"
"Type"=dword:00000000
"License"=hex:a0,c2,81,7f,0d,89,80,ff,45,96,c1,fc,38,f4,8d,82
"CellType"=hex:\
    01,01,03,03,03,01,03,01,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03,\
    03,03,03,03,03,03,03,03
"sntMemory"=hex:\
    7D,1B,17,2C,00,00,00,00,00,00,00,00,BA,62,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
    D7,64,E2,DE,E1,54,04,F9,00,00,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
    D9,17,CF,D2,00,00,00,00,00,00,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:07 am

also, according to my devices it is an UltraPro.

I have the virtual USB Multikey, but no Usb device.

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:15 am

here's the steps I've taken

1. Dump dongle with PVA 3.3 util with out "Brute WP" selected.
2. Solve the DMP file using "f1_nodongle"
3. Use "UniDumpToReg" util to convert the SSP to REG.
4. Installed Multikey 20.x
5. merged Reg file.

I'm booted with out sig enforcement. have windows in test mode.
the virtual Multikey device shows no error. but there is no usb device that I can tell


Windows 7 64bit btw...

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 11:27 am

Install Multikey 18. Version 20 requires different license I believe

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:29 am

having a hell of a time finding any download links.. lucky to find 20...

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 11:30 am

File crop dot com. Search mk_18

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:36 am

got it thanks

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 11:49 am

sighhhh.... password protected..

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by kennytmcp on Thu May 22, 2014 12:01 pm

WOW! Thank you so much, found one downloaded it, unistalled the v20 and installed v18.1

rebooted and BAM!! IT WORKED!!! YAY...

Thank you both so much

kennytmcp

Posts : 14
Points : 19
Reputation : 1
Join date : 2014-05-21

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by psgama on Thu May 22, 2014 12:46 pm

No problem. Glad it worked for you.

psgama

Posts : 15
Points : 27
Reputation : 3
Join date : 2014-03-09

Back to top Go down

Re: Day 3 trying to research this on my own VusbBus devcon failed

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum