Reverse Engineering Team
Unregistered, You must accept the Forum Rules below to be able to use some forum functions.

Read forum rules below...

1. All posts must be written in English.
2. Don't spam/abuse any other member via E-mail or Private Messages.
3. Have phun!

For breaking above rules you may be warned/banned appropriately!

Devcon failed problem

View previous topic View next topic Go down

Devcon failed problem

Post by kielbasa on Mon Jan 12, 2015 2:58 pm

Hi,

I'm trying to create a virtual usb dongle to get one printing program to work, however when I click install.cmd it says 'devcon failed. No devices were removed'.
what's strange, on my computer it doesn't work, but on my sisters' it does.
same windows on both (win 7 x64). 

I downloaded a different devcon.exe file to replace it in my folder, but it doesn't help.
I also tried downloading win sdk drivers, creating c:\multikey and moving files there, swapping devcon.exe but no luck.
any clue?

thanks!


kielbasa
Posts: 1
Points: 1
Reputation: 0
Join date: 2015-01-12

[You must be registered and logged in to see this link.]

kielbasa

Posts : 4
Points : 6
Reputation : 0
Join date : 2015-01-12

Back to top Go down

Re: Devcon failed problem

Post by ovis25 on Mon Jan 12, 2015 5:28 pm

U need devcon for x64 in Windows 64 bit and devcon for x86 in 32 bit version. If u can't manage it send PM and I will help you.

ovis25

Posts : 430
Points : 724
Reputation : 111
Join date : 2014-06-07
Location : reversing.ro

http://reversing.ro

Back to top Go down

Re: Devcon failed problem

Post by kielbasa on Mon Jan 12, 2015 5:40 pm

ovis25, thanks.
Yes, of course I used devcon x64 version but still no luck.

kielbasa

Posts : 4
Points : 6
Reputation : 0
Join date : 2015-01-12

Back to top Go down

Re: Devcon failed problem

Post by nodongle.biz on Tue Jan 13, 2015 12:25 am

'devcon failed. No devices were removed'.
It's means that you tried remove device which is not exists in the system.

nodongle.biz

Posts : 308
Points : 359
Reputation : 26
Join date : 2013-05-16
Location : nodongle.biz

http://nodongle.biz

Back to top Go down

Re: Devcon failed problem

Post by kielbasa on Tue Jan 13, 2015 5:26 am

ok, but why it works on my laptop, and on my sisters it does not?
What might be present (some other devices, programs), or plugged to make this difference?

kielbasa

Posts : 4
Points : 6
Reputation : 0
Join date : 2015-01-12

Back to top Go down

Re: Devcon failed problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum