Reverse Engineering Team
Unregistered, You must accept the Forum Rules below to be able to use some forum functions.

Read forum rules below...

1. All posts must be written in English.
2. Don't spam/abuse any other member via E-mail or Private Messages.
3. Have phun!

For breaking above rules you may be warned/banned appropriately!

HASP HL emulator doesn't work

Go down

HASP HL emulator doesn't work

Post by zenobik on Fri Jul 13, 2018 3:45 am

Hello everyone!

Inserting dongle each time i use software is little bit problematic.
I dumped Sentinel HASP HL with help of tutorial (HASPHL2020, dseo13b, RTDumperGUI, MultiKey64).
Everything looks ok. I have working devices in Device Manager: "Sentinel HASP Key", "Sentinel USB Key".
But devices list doesn't match with list when i insert dongle. There is missing "Sentinel HL Key".

What else can I try?


Last edited by zenobik on Fri Jul 13, 2018 9:43 am; edited 1 time in total

zenobik

Posts : 2
Points : 4
Reputation : 0
Join date : 2018-07-13

Back to top Go down

Re: HASP HL emulator doesn't work

Post by Key Dump on Fri Jul 13, 2018 6:06 am

"Zenobik" It has to emulate the SRM part of the dongle too

Key Dump

Posts : 45
Points : -20
Reputation : -101
Join date : 2016-12-09
Location : Earth

Back to top Go down

Re: HASP HL emulator doesn't work

Post by zenobik on Fri Jul 13, 2018 7:58 am

Okay, do you know how can i do that?

zenobik

Posts : 2
Points : 4
Reputation : 0
Join date : 2018-07-13

Back to top Go down

Re: HASP HL emulator doesn't work

Post by ovis25 on Fri Jul 13, 2018 8:13 am

read my tutorials and contact anyone with good reputation.

ovis25

Posts : 588
Points : 1154
Reputation : 324
Join date : 2014-06-07

Back to top Go down

Re: HASP HL emulator doesn't work

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum